Holaspirit organizational chart access is disrupted
Incident Report for Holaspirit
Resolved
The incident has been resolved!
If you refresh the page, your organisation's chart should appear as normal. πŸ™‚
Posted Sep 28, 2022 - 07:23 UTC
Monitoring
Good news! A fix has ben implemented and we are monitoring the results. πŸ‘
Posted Sep 28, 2022 - 07:17 UTC
Investigating
Currently, the chart page is not accessible by any members of your organization.
Our Product team is aware of the issue and has identified the root of the problem. They are working on resolving it as we speak. We will send an additional update in the next 10 minutes.

Thank you for your patience and understanding on this matter. πŸ™
Posted Sep 28, 2022 - 07:06 UTC