Service Disruption

Incident Report for Holaspirit by Talkspirit

Resolved

This incident has been resolved.
Posted May 12, 2025 - 12:51 UTC

Update

The incident was linked to our hosting provider https://hosted-private-cloud.status-ovhcloud.com/incidents/c9llj9chh27l

The incident is resolved.
Posted May 12, 2025 - 12:51 UTC

Identified

Since 1:25 PM, the Talkspirit service has been experiencing disruptions due to a hardware failure on one of our hosting provider’s hosts. New servers are currently being provisioned to handle the traffic.

We will keep you informed as soon as the situation is resolved.
Posted May 12, 2025 - 11:54 UTC