Pages may be slow loading

Incident Report for Holaspirit by Talkspirit

Resolved

This incident has been resolved.
Posted Jul 29, 2024 - 09:01 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 29, 2024 - 07:38 UTC

Identified

The application suffered slowdowns for 30 minutes which are now being resolved. The problem was with the connectivity with our hosting provider.
Posted Jul 29, 2024 - 07:12 UTC