Service disruption during a few minutes

Incident Report for Holaspirit by Talkspirit

Resolved

This incident has been resolved.
Posted Feb 02, 2026 - 10:46 UTC

Update

The disruption was caused by a misconfigured component on our end. We deployed a fix and now all systems are now operating normally.

Thank you for your patience.
Posted Feb 02, 2026 - 10:46 UTC

Investigating

For a few minutes between 9h40 and 9h50 the site experienced an outage. We are investigating to identify the root cause. We apologize for any inconvenience this may have caused.
Posted Feb 02, 2026 - 09:02 UTC