Slow response time of our services / some services unvalaible

Incident Report for Holaspirit by Talkspirit

Resolved

This incident has been resolved.
Posted Dec 09, 2024 - 13:48 UTC

Update

We are continuing to investigate this issue.
Posted Dec 09, 2024 - 09:52 UTC

Investigating

Since 10h30 (GMT+1) you can have difficulties to join Holaspirit, the problem stems from maintenance at our cloud hosting provider OVH
Posted Dec 09, 2024 - 09:36 UTC