Difficulties to join Holaspirit

Incident Report for Holaspirit by Talkspirit

Resolved

This incident has been resolved.
Posted Oct 30, 2024 - 15:33 UTC

Identified

Since 14h30 (GMT+1) you can have difficulties to join Holaspirit. An incident is opened at the level of your hosting provider OVHCloud https://network.status-ovhcloud.com/incidents/qgb1ynp8x0c4
Posted Oct 30, 2024 - 13:59 UTC