No access to Holaspirit Services
Incident Report for Holaspirit
Resolved
The incident is closed by OVH. Access to Holaspirit is available.
End time : 13/10/2021 07:00 UTC
Service impact : short period of unavailability with slowness
Check OVH statuses on http://travaux.ovh.net/?do=details&id=53799
Posted Oct 13, 2021 - 11:32 UTC
Monitoring
OVH Services are back. We're monitoring the stability. Get updates from OVH here : https://twitter.com/ovh_status/status/1369699121808998400
Posted Oct 13, 2021 - 09:06 UTC
Investigating
Investigating - Our Hosting Servers OVH is experiencing a network problem that is affecting access to Holaspirit service.
Posted Oct 13, 2021 - 07:40 UTC