Slow response time of our services / some services unvalaible

Incident Report for Holaspirit by Talkspirit

Resolved

This incident has been resolved.
Posted Mar 05, 2025 - 08:30 UTC

Investigating

We are still observing slowdowns and unavailability of the Holaspirit Swiss application (app.ch.holaspirit.com). Our team is working to resolve the issue.
Posted Feb 18, 2025 - 09:08 UTC