OVH Host Service to Holaspirit is down
Incident Report for Holaspirit
Resolved
This incident has been resolved. 👍
Posted Sep 20, 2022 - 11:56 UTC
Investigating
We’re currently experiencing downtime as our Host Service OVH is having a network problem and access to Holaspirit is impacted. We will keep you informed as soon as the incident is closed on their end. This has absolutely no impact on our customer's or Holaspirit's data.
Posted Sep 20, 2022 - 11:51 UTC