Platform unavailability

Incident Report for Holaspirit by Talkspirit

Resolved

This incident has been resolved.
Posted Oct 07, 2024 - 19:35 UTC

Monitoring

The service is UP. We are waiting the answer of our hosting provider
Posted Oct 07, 2024 - 18:36 UTC

Identified

One of the nodes is down again. Our host is on the problem
Posted Oct 07, 2024 - 17:58 UTC